- Werbung -


Hier könnte Ihre Werbung stehen. Interessiert? Sprechen Sie uns an.


Neueste Kommentare

Mehr Reichweite für den Speedport?

Druckversion

Gerade aus dem Sommerurlaub zurückgekehrt, erlebte ich eine unschöne Überraschung, die den Wiedereinstieg in den Berufsalltag ein wenig erschwerte: Das Internet war tot!
Nun natürlich nicht das ganze Internet, sondern nur meins. Genauer gesagt, meine VDSL-Verbindung.
Die Behebung dieses Problems dauerte von Sonntag bis zum Montag eine Woche drauf. Dann traf das Austauschgerät für den defekten Speedport 722V ein.
Eigentümlicherweise hatte der Techniker, der Dienstags die lokale Installation überprüft hatte, kein Austauschgerät dabei, obwohl er meinte, dass bei dem gemeldeten Fehlerbild und den von der Störungsstelle vorgenommenen Messungen der Router zu 95% die Ursache des Problems sei.
Eine Woche Internet mit dem UMTS-Router ist nicht wirklich ein Spaß - insbesondere, wenn die Volumengrenze überschritten und nur noch ISDN-Geschwindigkeit geboten wird und man das ganze beruflich braucht.
Interessanterweise hatte ich die 14 Urlaubstage in Italien eine deutlich bessere Verbindung: HSPDA ohne Volumengrenze für 20 Euro im Monat prepaid.

Um in Zukunft für einen solchen Ausfall gerüstet zu sein, sah ich mich dann nach einem gebrauchten VDSL-Router um, der dann als Reserve in den Keller kommt. DSL-Router hätte ich noch gehabt, doch sind die allesamt so alt, dass sie mit VDSL nicht zurechtkommen.
Beim Auktionshaus mit den 4 Buchstaben fand ich dann einen Speedport 722V zu einem vertretbaren Preis.

Was mich an diesem Gerät schon seit längerem störte, ist die fehlende externe Antenne.
Zu Hause spielte das bisher noch nicht so die Rolle, da sich der Einsatz von WLAN-Geräten in der Regel auf Tests innerhalb des Arbeitszimmers beschränkte.
Das änderte sich, als Ende letzten Jahres ein iPad sowie kurz darauf ein iPod Touch und ein iPhone den Gerätepark im Haushalt ergänzten.
Bis ans andere Ende der Wohnung reicht das vom Speedport aufgespannte Netz nicht.
So installierte ich dort einen zweiten WLAN-Access-Point.

Als ich nun im Forum vom defekten UMTS-Router der RG 600 las und meinen Ersatz-Speedport anbot, brachte mich Jürgen Thaus Frage nach dem externen Antennenanschluss auf die Idee, zu schauen, ob man den nicht irgendwie nachrüsten kann.
Und man kann! Einer der ersten Treffer bei Google unter dem Stichwort "Speedport W722V" bringt die Anleitung für die Umrüstung als PDF-Datei.

Der nächste Schritt, war das Öffnen des Speedport. Dies machte ich nicht mit dem von der Telekom gemieteten, sondern mit dem neuen (gebrauchten) Gerät.
Da es den 722V in verschiedenen Varianten gibt, sah das Innenleben meines Routers ein wenig anders aus, als das in der Anleitung dargestellt.
Die dort abgebildeten separaten externen Antennen wurden in der zweiten Version eingespart - die Antennen sind nun auf der Hauptplatine integriert.
Zum Glück waren aber die Hirose U.FL-Buchsen zum Anschluss der Antennen noch vorhanden.

Der Umbau besteht nun darin, ein so genanntes "Pigtail"-Kabel im Router zu platzieren, dessen eines Ende einen Hirose U.FL-Stecker und das andere Ende eine SMA-RP-Buchse hat.

Diese Buchse wird an geeigneter Stelle durch das Gehäuse geführt und befestigt.

Wie auf dem folgenden Bild ersichtlich, hat der Vorbesitzer des W722V sich dieses Pigtail-Kabel gespart und die Anschlusskabel der SMA-RP-Buchsen direkt auf die Platine gelötet. Unter Umständen beruhen die schlechten Sendewerte des Geräts (siehe weiter unten) auf dieser Lötarbeit.

Die externe Antenne - das kann ein normaler Dipol oder z.B. eine Richtantenne sein - wird dann entweder direkt oder mittels eines zwischengesteckten Kabels an der Buchse befestigt.

Ein Vergleich der verschiedenen Antennen brachte folgendes Ergebnis für die Empfangsqualität am anderen Ende der Wohnung (ca. 15m Entfernung mit einer tragenden Mauer in Längsrichtung und 4 Bimsbeton Mauern in Querrichtung).
Das Signal des Speedport W722V mit den internen Antennen erreicht eine Stärke  von -71dB. Das des Speedport W722V-Version 2 mit den Antennen auf der Platine kommt auf -78dB - ist also ca. 4x schwächer.
Interessant dabei: die schlechte Performance des neueren 722er Modells. Hier macht sich die Einsparung der internen Antennen bemerkbar. Nach Montage der externen Antennen erreicht das Signal des W722V2 die -71dB, die das andere Modell auch ohne ext. Antennen erreicht. Mit der Selbstbau-Parabolantenne "Windsurfer" erreicht das Signal -65dB.

Zum Vergleich: Ein schon etwas älterer Netgear Access-Point WG602v3 erreicht ohne externe Antenne eine Signalstärke von -70dB, mit angeschlossenem Dipol sind es -67dB. Mit dem "Windsurfer" erreicht der Netgear -61dB.

Insgesamt habe ich nichts gewonnen: Das Ersatzgerät erreicht mit externen Antennen die gleiche Signalstärke wie das vorhandene ohne. Ich werde mir noch mal die Löterei des Vorbesitzers vornehmen und schauen, ob das eine Verbesserung bringt. Aber am Telekom-Mietgerät werde ich nicht basteln...

Also bleibt es beim Setup mit dem zweiten WLAN-Access-Point an der Seite der Wohnung.

10dB Gewinn !

Ich bin über diesen Artikel gestolpert, als eine mögliche Verbesserung der Reichweite meines WLAN-Netzwerkes zur Debatte stand. Dabei war eigentlich nicht der Router das Problem, sondern die dürftige Reichweite einer kleinen IP-Kamera.

Dirks ernüchterndes Resume wollte mich nicht so recht abschrecken, den Umbau auf externe Antennen gemäss seiner Anleitung vorzunehmen. Denn der Logik ähnlicher Umbauten folgend (z.B. WLAN-USB-Stick mit selbstgebautem BiQuad) musste sich einfach eine spürbare Verbesserung der Sende-/Empfangseigenschaften einstellen...

Also ran ans Werk und die benötigten Bauteile bestellt. Beim anschliessenden Einbau und Anschluss der Komponenten im W722V habe ich dann den "Fehler" in Dirks Aufbau gefunden: Sollten seine Fotos den letzten Stand des Umbau wiederspiegeln, dann erkannt man, dass an den U.FL-Buchsen kleine Lötbrücken liegen, welche man umlöten MUSS, um das HF-Signal von den Print-Antennen auf die U.FL-Buchsen zu leiten. Die U.FL-Buchsen gibt es glaube ich auch mit Unterbrechungskontakt - solche sind es hier jedenfalls nicht. Die "Umschaltung" muss also manuell per Lötkolben erfolgen. Dabei ist darauf zu achten, dass die vorhandene Lötbrücke wirklich sauber geöffnet wird und keine leitfähige Verbindung mehr zur Signalbahn besteht. Eine Parallelschaltung von interner und externer Antenne hätte eine Signalschwächung zur Folge, weil die Gesamtimpedanz nicht mehr stimmt.

Nach entsprechender Korrektur habe ich beim ersten Testlauf mit inSSIDer eine Verbessung der Signalstärke um 10dB angezeigt bekommen! Auch der praktische Test hat den Erfolg gebracht: Die Kamera läuft seither mit 100% Signal am selben Standort...

Wo genau?

Super Ergebnis! Bitte markiere doch mal auf dem Bild, wo genau die Unterbrechungen vorgenommen werden müssen!

Ich versuch's mal zu beschreiben...

Leider hab' ich keine Ahnung, wie und ob ich in einem Kommentar ein Bild hochladen kann, sorry! Also auf dem Foto oben http://www.auge.de/auge/files/u16099/SpeedportW722V_110820_7260.jpg sieht man jeweils links unten neben den U.FL-Buchsen kleine Lötbrücken. Auf diesen erkennt man recht gut einen dicken Lötzinnkleks. Diese vorhandene "Brücke" muß aufgelötet und nun vom Mittelkontakt nach rechts Richtung U.FL-Buchse gelegt werden. Eventuell ist die bisherige Lötstelle mit Entlötlitze oder ähnlichem zu reinigen, Kontrolle mit Lupe und/ oder Durchgangsprüfer kann nicht schaden. Möglicherweise gelingt es nicht auf Anhieb, trotz feiner Lötspitze und passender Löttemperatur die Brücke vom Mittelkontakt zur U.FL-Lieterbahn zu schließen - da hilft dann ein winziges Stück von einer Kabellitze...

Lötbrücke entfernen

Danke - ich glaube, ich habe es verstanden!

Speedport ist ausgemustert...

Da mein Speedport inzwischen "dank" Telekom VOIP unter Beibehaltung der vorhandenen ISDN-Hardware ausgemustert ist, ist er sauber verpakt im Keller verstaut.

Ich werde ihn demnächst mal ausgraben und schauen, inwieweit man da was machen kann...

 

ciao

Dirk

Freifunk

Vielleicht eine Freifunk-Firmware draufspielen?